Planned maintenance
Resolved
Apr 21 at 09:24pm BST
Maintenance is now complete, thanks again for your patience.
Affected services
payment-assist.co.uk
Merchant API (UK)
Updated
Apr 21 at 07:53pm BST
We now expect to overrun our planned maintenance window and will provide a further update in around 25 minutes.
Affected services
payment-assist.co.uk
Merchant API (UK)
Created
Apr 21 at 07:00pm BST
We'll be carrying out essential maintenance at 18:00 UTC (19:00 London) that requires the website, merchant dashboard and merchant API to be taken offline.
We expect the maintenance to last around 60 minutes, however there is a small chance this will overrun. You will not able to start new or interrogate existing applications during this time.
We apologise in advance for any inconvenience.
Affected services
payment-assist.co.uk
Merchant API (UK)