Back to overview
Degraded

SMS Delivery Issues

Oct 20 at 10:27am BST
Affected services
payment-assist.co.uk

Resolved
Oct 20 at 02:32pm BST

AWS are reporting issue resolution and our metrics indicate that all services are now operating as expected. Thank you for your patience.

Created
Oct 20 at 10:27am BST

We're aware of SMS and email delivery issues via our partner services this morning affecting the ability for customers to complete applications.

This is connected to the ongoing outage at Amazon Web Services currently affecting much of the Internet. AWS are working hard to resolve the issue which is unfortunately out of our hands at this time.

Our technical teams are monitoring the situation closely and working to minimise any disruption. Once the affected services return to normal, all functionality within Payment Assist will operate as usual.

We’ll continue to keep you informed as we learn more or once services are fully restored.

Thank you for your patience and understanding.