Back to overview
Degraded

Demo/sandbox payment step failures

Nov 27 at 02:37pm GMT
Affected services
Merchant API (sandbox)

Resolved
Nov 28 at 10:16am GMT

This issue is now resolved.

Created
Nov 27 at 02:37pm GMT

We're aware of an issue preventing application completion on our demo/sandbox environment with an "unknown order" error on the payment step.

The issue lies with a third party, however we hope to have this resolved soon.